Clicky

Skocz do zawartości


Zdjęcie
* * * * * 1 głosy

[Apache >=2.4.3] Błąd 403 i nowa dyrektywa

Brak odpowiedzi do tego tematu
apache konfiguracja

  • Zaloguj się, aby dodać odpowiedź

#1 Zepco

Zepco

    Senior Mastah

  • Moderator
  • 1583 postów
  • Skąd:Kielce

Napisano 01 maj 2014 - 20:49

Informacja dla tych, którzy aktualizują apache i ku ich zdziwieniu na tej samej konfiguracji strona wywala błąd 403.

Doszła nowa dyrektywa, którą trzeba dodać do naszego vhosta:

Require all granted

U mnie tak się stało przy aktualizacji Linux Mint, ale wiem, że Ubuntu na którym jest oparty w wersji 13 ma to samo.


OŚWIADCZENIE: Ja, niżej podpisany, świadomy wszystkich konsekwencji tego posta postanawiam go dopuścić do użytku publicznego, albowiem bo gdyż aczkolwiek uważam, że nie wyrządzi on (znaczy: post) krzywdy nikomu innemu niźli mnie samemu (czyli autorowi posta).
-- Zepco --






Również z jednym lub większą ilością słów kluczowych: apache, konfiguracja

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych